Special Service Mustang.net Forums

Special Service Mustang.net Forums (http://www.specialservicemustang.net/forums/index.php)
-   Special Service Mustang Tech (http://www.specialservicemustang.net/forums/forumdisplay.php?f=5)
-   -   tire rotation and alignment (http://www.specialservicemustang.net/forums/showthread.php?t=6451)

meders 09-09-2016 04:08 AM

tire rotation and alignment
 
was done last week. it does turn a bit smoother than before but with slight vibration around 60mph. the tech said the camber was also adjusted.

did the previous owner set the camber a certain way because he knew something?

did these cars come with quad shocks in the rear?

it has the 16 pony wheels, which weren't stock. but i do have the 15 inch 10 hole wheels. should i switch to the original wheels?

it had no vibration at all before the alignment and rotation.

also, this car has what some people have said is a little red line to the right of the steering column. is this an aftermarket item? i don't know if it even works, i have yet to redline it?

also, i guess finding these matching blue interior parts is a lost cause.

28HopUp 09-09-2016 10:15 AM

If your 15" wheels have tires mounted on them, then I would swap them out to see if the vibration goes away. That way you can confirm the tires as being the problem (or rule them out).

Not sure what you mean about the red line (Disclaimer: I have yet to finish my first cup of coffee this morning, so I may be a bit slow on the uptake of your wording). Can you attach a photos?


All times are GMT -4. The time now is 07:19 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.